Thursday, February 11, 2010

Conversion of Primary DNS Server to an Active Directory Integrated Primary Server

Every website on Internet has a unique URL, which locates the website. The URL consist of the domain name, which is converted into the corresponding IP address with the help of DNS server.

You can also convert your Primary DNS server to an Active Directory Integrated Primary server, instead of adding secondary DNS servers. The concept behind adding secondary DNS server is to avoid any failure. With the following steps you can convert Primary DNS Server to Active Directory Integrated Primary server on Windows Server 2003:

STEP 1: On the current DNS server, start DNS Manager.

STEP 2: Right-click a DNS zone, click Properties, click the General tab, and then note the Type value. This will be Primary zone, Secondary zone or Stub zone.

STEP 3: Click Change.

STEP 4: In the Change Zone Type box, click to select the “Store the zone” in Active Directory check box. When you are prompted to answer whether want this zone to become Active Directory integrated, click Yes, and then click OK.

When you complete all the steps, then in the Domain properties, type will be shown as "Active Directory-Integrated". You can supplement other DNS servers in the domain controller after its replication becomes complete. So, in this way you can supplement other DNS servers, which lead to removal of any point of failure.

Monday, February 8, 2010

Remote Support Services

Remote support services are an array of technical services offered through the Internet. Many technical service providers offer remote support for a range of services. Your system should have an Internet connection in order to utilize remote support services.

Services offered through remote support are enlisted below:

· Software installation

· Virus removal

· Windows upgrades

· System tune-up and routine maintenance to speed up the computer

· Configuring settings for e-mail, or Internet, or Microsoft Office

· Removal of spyware applications

· Troubleshooting

· Internet optimization

· Support for peripheral devices

Along with these services, remote support provides you many benefits. Most important benefit is the availability; you can access remote support from anywhere in the world. You do not have to take your system to any service provider, and no need to call someone at your premises.

You just have to contact any technical service provider, and your issue gets resolved. A technician from your service provider will access your system via remote connection. After that, he will diagnose the issue that is not letting your system perform better and fix it simultaneously.

So, it is viable to say that remote support services are much better than traditional services. You just have to pay once and get access to a wide variety of services through remote support.

Sunday, February 7, 2010

Windows Server Support

Microsoft had launched a series of server operating systems under the brand name Windows Server. Some of the server operating systems are, Windows Server 2008 R2, Windows Server 2008, Windows Server 2003 R2, Windows Server 2003, Windows 2000 Server and others.
Microsoft offers support for all its products including server operating systems. You can visit Microsoft support website, in case you have any technical issues related to Windows Servers.
You can receive a lot of information related to Windows Servers from Microsoft support website. Some of the issues on which you can receive information are, how to configure an authoritative time server in Windows Server 2008 R2, how to troubleshoot shutdown problems in Windows Server 2003, Windows Server 2003 service pack 1 support tools, how to lock down Windows Server 2003, how to configure Internet printing in Windows Server 2003, how to enable Telnet Server in Windows 2000 Server and many others.
Beside this, you can contact a technical service provider for Windows Server support. Technicians at technical service providers make use of remote connection in order to access your system online. After accessing your system, your issues will be analyzed and resolved. So, you do not have to take pain of inviting a technician at your own place because your issues will be resolved through the Internet.

Wednesday, February 3, 2010

How to enable DHCP on Windows 7?

DHCP Server for Windows 7
DHCP (Dynamic Host Configuration Protocol) server offers information about IP address, subnet mask and default gateway to the clients. DHCP server for Windows 7 has been enhanced in many areas like support for SSID caching, optimization for obtaining IP address and others.
Suppose, your Windows 7 computer is connected to an intranet having multiple subnets and the Internet, but having a default gateway for both adapters. In this situation, you can either communicate with all computers on the intranet or Internet, but not with both of them. In order to solve this problem, you have to configure a default gateway with the adapter connected to the Internet. This is where the role of DHCP server comes into play.
In case, you want to configure a default gateway on Windows 7 PC follow the procedure:
STEP 1: Open Network Connections by clicking the Start button, and then clicking Control Panel. In the search box, type adapter, and then, under Network and Sharing Center, click View network connections.
STEP 2: Right-click the network adapter that you want to configure a default gateway for, and then click Properties. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.
STEP 3: Click the Networking tab.
STEP 4: Under “This connection uses the following items”, click either Internet Protocol Version 4 (TCP/IPv4) or Internet Protocol Version 6 (TCP/IPv6), and then click Properties.
STEP 5: In the dialog box that appears, select either “Obtain an IP address automatically” or “Use the following IP address”.
a) If you configure the network adapter to obtain an IP address automatically, the default gateway is assigned by the DHCP server.
b) If you manually specify an IP address configuration, the default gateway is the IP address in the Default gateway box on the General tab
After completing this procedure, you can configure a default gateway on your Windows 7 PC.

Sunday, January 31, 2010

Benefits of Print Server

Print server can be a computer or any device which is capable of connecting with one or more printers along with the client computers over a network.
Print server has many benefits because it lowers the administrative and management workload. A print server enables an administrator to manage and control access to each printer. Three level of printer permissions are available, print, manage documents and manage printer. Print permission is granted to everyone in the group. It allows a user to print documents, pause, resume, start and cancel his documents.
Manage documents permission is allocated by administrator to some selected users for controlling job settings for all documents. Manage printer permission enables the user to pause and restart the printer, share a printer, adjust printer permissions, modify printer properties and modify spooler settings.
Client computer jobs are quickly spooled to print server when compared to printer. The main point to be noted is that while printing large jobs from an own printer, resources of client computer are used and he may have to leave his computer running until printing task gets completed. But with the use of print server, if any job has been spooled to it, then user can shutdown his system without any harm.
Print server can also work according to priority of documents. The document with the highest priority will be printed first.

Friday, January 22, 2010

Windows Server 2008 - Top 5 Extraordinary Features

Server 2008 is one of Microsoft Windows' server series of operating systems. It is the successor to Windows Server 2003. Like Windows Vista and Windows 7, Windows Server 2008 is built on Windows NT 6.x. In this blog we’ll discuss some of its extraordinary features.
NTFS - Windows’s server 2008 used an improved version of NTFS, a new system service works in the background that can identify a file system error, and perform an automatic healing process without anyone taking the server down.
Address Space Load Randomization (ASLR) - Probably one of the most divisive included features already, especially since it’s introduced with Vista, ASLR makes sure that no two subsequent instances of an operating system load the same system drivers in the same location in memory each time.
Powershell - It's a part of the shipping operating system: the completely new command line tool that can either supplement or completely replace GUI-based administration.
Server-Core - Windows Server 2008 introduces a variation of installation called Server Core. Server Core is a radically scaled-back installation where no Windows Explorer shell is installed. All configuration and maintenance is performed completely through command line interface windows, or by connecting to the machine remotely using Microsoft Management Console. However, Notepad and some control panel applets, such as Regional Settings, are available.
Windows System Resource Manager - It offers resource management and can be very handy to control the amount of resources a process or a user can use based on business priorities. Process Matching Criteria, which is defined by the name, type or owner of the process, imposes restrictions on the resource usage by a process that matches the criteria. CPU time, bandwidth that it can use, number of processors it can be run on, and allocated to a process can be restricted. Restrictions can be set to be imposed only on certain dates as well.

Thursday, January 14, 2010

Windows 7 DHCP Server - Steps for better networking

The concept of Dynamic Host Configuration Protocol (DHCP) is an important aspect for better network in regards with security, reliability, manageability and usability. It also avoids conflict between similar IP addresses, which are often caused due to human error. Moreover, it has simplified the job of administrator where they don’t need to assign IP address again and again.
When this technology is implemented with Windows 7 user can gain excellent internet experience over their mobile network.
Key advantage of DHCP server along with Windows 7
• Easy to locate the client with the distinct IP address
• Easy to manage the client computer
• Least resource consumption, which attributes for enhance network performance
Hence, DHCP server along with Windows 7 will be very useful for the businesses and enterprises to manage their business from remote places over the laptop and PDAs mobile. This will increase the pace of communication with utmost security.
Let’s see how we can configure DHCP server for Windows 7.
STEP 1. Click Start, Control Panel, and then click Add Or Remove Programs
STEP 2. Select “Add/Remove Windows Components”
STEP 3. It will initiate Windows Components Wizard
STEP 4. From the Components list box, select Networking Services, and then click the Details button
STEP 5. The Networking Services dialog box opens
STEP 6. In the Subcomponents Of Networking Services list box, check the Dynamic Host Configuration Protocol checkbox
STEP 7. Click OK
STEP 8. Click Next
STEP 9. On the Windows Components Wizard page you will get the prompt of Complete process. Click “Finish”
Hope, you will find this blog extremely useful.

Wednesday, January 13, 2010

Role of IT Server in Business Growth

IT server has changed the scope of business. Now the business has gained a global dispersal leading a healthy competition and better productivity.
Role of IT server
• Facilitates quick access of data over LAN and WAN
• Allows centralized data storage
• Centralized backup
• Implement efficient data security
• Permit resource sharing
• Secure data sharing
IT server should be dynamic in function, it must manage, store, send and process data on 24/7/365 basis. Hence, it should be reliable and secure. To get the job done, it must be equipped with:
• Duel processors; either equipped or capable
• Redundant hard drives or power supplies
• Hot swappable components
• Internet security package and firewall
Different IT servers are required to accomplish different tasks. Accordingly we can have the following categories of IT server.
Application IT Server: These are deployed for managing the multiple applications over a LAN or WAN from a centralized administrator computer. Different work stations are managed with respect to data flow. In order to manage huge application an IT server must have built-in redundancy, monitors for high-availability, high-performance distributed application services and support for complex database access.
Print IT Server: Installation of Print IT Server is a cost-effective approach and reduces the number of printer. You can share a single printer over your entire LAN network. Your print IT server will manage the print file request and sends the file to the requested printer.
Database IT Server
Design and architecture of Database IT server is resembles with client/server architecture model. Total number of applications running over the server is divided into two parts: a front-end running on a workstation (where users collect and display the database information) and the back-end running on a server where you need to perform data analysis and storage.
Mail IT Server: This is a life blood of corporate networks (LANs and WANs). It would facilitate easy, fast and cheap mode of communication. It will manage your e-mail clients.
Web IT Server: It is extremely useful for processing request of web browser through HTTP communication. Hence large enterprises who owns their websites needs to have an efficient Web IT server, so that the customer request can be processed without any delay.
FTP IT Server: Enterprises who have their offices in multiple locations should amend dynamic and reliable IT server, so that the file and data can be shared over the Internet without any issue. Hence, important for both downloading and uploading of a file.
Proxy IT Server: If your server is getting overloaded with client request you can establish a Proxy IT server which intermediates between web browser and real server. Real role is to maintain a time gap and perform filtration of request. Hence, it’s important for the security concern too.

Tuesday, January 12, 2010

Smart IT support for healthy competition

IT industry has become the backbone of every infrastructure. Hence, vitality of IT support has increased by manifolds. IT support is available for every segment of users. Home user can take the IT support for their personal desktop or laptop. Businesses and enterprises need it to keep their Windows server running in smooth condition with maximum productivity.
Scope of IT support
• Installation and upgrade of operating/application software
• Cognizant solution on feature and product
• Develop user-interface program
• Troubleshoot and fix any bug
• Data backup and recovery
• Joint product analysis with manufacturer/developer
• Manage Internet security
Different enterprises are offering reliable and authentic IT support services on both remote and onsite visit basis. Remote support is getting too much popular because it is more reliable genuine and available round the time without any restriction of territorial boundary.
If you are equipped with reliable IT support service, you can concentrate on your core business in a better way. For every segment of user, they have consolidated and specific tariff plans.
Manufacturers of computer and software giants are working in collaboration with the certified Microsoft technical groups in order to build better customer relationship. They are outsourcing IT support to make it more authentic and cost efficient. But don’t worry for customer understanding services are available in plain English. Globally recognized organizations are offering IT server support in all languages to meet their objectives

Monday, January 11, 2010

iYogi Secures $15 Million in Funding Led by Draper Fisher Jurvetson to Fuel Surging Market Share in Rapidly Growing Consumer Tech Support Market

Significant New Round of Funding to Build on iYogi’s Global Delivery Platform and Enhanced Services with Channel Partners

New York, NY, January 6, 2010: iYogi, the fastest growing on-demand consumer tech services company, announced today it has raised $15 million in funding to accelerate the company’s continued global growth in consumer remote tech support services. Draper Fisher Jurvetson joined continuing investors Canaan Partners; SAP Ventures, a division of SAP AG; and SVB India Capital Partners in the new financing.


iYogi will use the investment capital to enhance services, expand its team of Global Tech Experts, and build on the significant growth it has experienced in the last year. Since 2008, iYogi has seen 300 percent growth in revenues and subscribers, and has doubled its employee base to 1,200. For the next year, iYogi is forecasting an additional 300 percent revenue growth and an increase to 3,000 Global Tech Experts worldwide.


“The surging demand for remote technical services stems from the critical need for computer owners to keep their systems up and running and retailers to differentiate their offerings, particularly as the PC market becomes increasingly commoditized and competitive,” said Mohanjit Jolly, Executive Director at Draper Fisher Jurvetson India. “With its global team of experts, advanced support services and intelligent knowledge platform, iYogi is well-positioned for significant expansion and differentiation in this category, and is partnering with top tier retailers, ISP’s, OEM’s and software vendors to broaden its footprint.”


iYogi’s Global Delivery Platform is powered by Microsoft Certified tech experts, an extensive knowledge base and advance tools for diagnostics, repair and maintenance. The company has witnessed exponential growth through online direct marketing across four primary geographies - US, United Kingdom, Australia and Canada. In the coming year, iYogi will continue to build on its online brand presence and expand upon its channel partnerships to accelerate global expansion in the vast market for remote computer tech support.


“We are delighted to have support from successful, high-profile venture firms like Draper Fisher Jurvetson along with Canaan Partners, SAP Ventures and SVB India Capital Partners,” said Uday Challu, co-founder and CEO of iYogi. “iYogi’s progress over the last year is both a strong reflection of the tremendous market opportunity for remote technical services and an indication of iYogi’s momentum in seizing significant market share. We are able to effectively and consistently address and resolve consumer concerns through our unique Global Delivery Model across multiple geographies with the highest resolution rates and customer satisfaction in this growing industry.”


Today, iYogi has more than 100,000 annual subscribers and provides thousands of single incident sessions every day on a 24/7 basis. Its Global Delivery Platform delivers on the highest customer quality benchmarks in the industry and gets smarter with every customer interaction, building a powerful knowledge base that provides unique customer insights on predictive needs to tech support



ABOUT DFJ


Draper Fisher Jurvetson ("DFJ") backs extraordinary entrepreneurs everywhere who set out to change the world. DFJ achieves its mission through its DFJ Global Network of Partner Funds. Together, DFJ and the Network manage over $6B and have made more than 600 investments on four continents. With a 24-year history of success across diverse sectors and market conditions, DFJ has led the way investing in emerging technologies, from the Internet and life sciences to clean energy and nanotechnology. DFJ has been proud to back over 500 companies across many sectors including such industry changing successes such as Hotmail (acquired by MSFT), Baidu (BIDU), Skype (acquired by EBAY), United Online (UNTD), Overture (acquired by YHOO), Athenahealth (ATHN), EnerNOC (ENOC), TicketsNow (acquired by TicketMaster), Feedburner (acquired by Google), Interwoven (IWOV), Four11 (acquired by YHOO), Parametric (PMTC), and Digidesign (acquired by AVID). For more information, visit: www.dfj.com



About iYogi


iYogi is a global on-demand services company that provides personalized computer support for consumers and small businesses in United States, United Kingdom, Canada and Australia. iYogi’s unique model, including proprietary technology iMantra and highly qualified technicians, is designed to eliminate computer-related stress and keep millions of digitally dependent consumers and small businesses always protected and productive. Only iYogi -- with its proven global expertise delivery model, intelligent customer insight systems, easy-to-use self-help tools and automated PC optimization and computer support services – offers users a simple yet comprehensive path to digital serenity. iYogi has perfected the remote technical support model to overcome the current limitations of in-store, on-site, or call center services to become the fastest growing provider of support in the industry. Major resellers and technology companies are increasingly turning to iYogi to improve customer satisfaction, reduce return rates, and deliver a compelling new-value added offering to customers. For more information on iYogi and a detailed list of technologies supported, visit: www.iyogi.net


Media Contact


Derek Kober

Global Fluency

Tel. :650-433-4233

Email:dkober@globalfluency.com

Contact:


Vishal Dhar

President, Marketing

Tel. : +1-212-229-0901

Email : vishal@iyogi.net

Friday, January 8, 2010

System/Server optimization using IT support

IT has become the backbone of every enterprise and small business. Even on the personal level too, we can’t ignore the importance of IT. Hence, IT support services have an important role to play in the coming year. Understanding the importance, software developer and manufacturer companies are outsourcing their IT support services to Microsoft Certified technical groups.

IT support services are available for versatile segment of users. These services are available on both remote and on site-visit basis. Customer oriented enterprises are offering, IT support services in a user-friendly and cost-effective manner.



Significant role of IT support services includes:

· Intellectual counseling on the primary stage

· Optimization of the system/Server performance

· Development of qualitative IT infrastructure

· Tighten the security aspect

· Effective data backup management

· Installation of compatible software

· Perform consistent monitoring of client’s server or system



Categories of IT support services



· Support for operating system

· Support for Internet networking

· Support for Migration of system/application software

· Support for Exchange server and email client

· Support for security patches

· Support for data backup



Selection of suitable IT support services is an essential part of your business if you want to gain absolute peace of mind. In turn, you will be able to focus deeply on your business and survive in the increasing competition. Brand specific IT support services are also available like Dell support, HP support and so on.

Wednesday, January 6, 2010

How to manage the Network Envoironment using Active Directory

Active directory –a property modifier
Active directory is the protocol which provides the platform to manage the network environment. Microsoft has done enough amendment to simplify the use of Active Directory in terms of management, migration and deployment.
Important feature of Active Directory include:
• Permission of X.500 close user group professional in the same company.
• Inception of secure data management
• Presence of hierarchical system allows the system administrator to have clean information of individual user accounts
• Object-targeted storage organization, allows easy access for information from anywhere in the network.

Benefits of Active Directory
• Organizations are able to perform their regular business operating while switching over from one network to other network platform.
• Users don’t have to do much amendment in the existing network.
• Existing user accounts and resource permission will be self migrated.
• Services and application running on the existing platform would also get migrated without any effort.

Deployment of Active Directory
User should follow the below suggestion to formulate Active directory over the new server platform.
• Test and verify the deployment process.
• Against the Forest Root create a DNS.
• Create the Forest Root.
• Map a new Regional Domain.
• Import your valuable data from other sources.

Monday, January 4, 2010

Installation of DNS Server in Windows Server 2003

When you browse Internet, you always write alphanumeric address in the address bar. You write these type of addresses because these are easy to remember. The main point is that any server address is in the form of IP address. Then there arises the need of translating these alphanumeric addresses in the IP addresses. Here comes the role of DNS Server. DNS Server does the task of translating the alphanumeric address into the IP address. This server is required when you write any website address in the address bar or you click on any link. Before the installation of DNS Server, you should have the information about your domain name, the IP address and host name of each server for which you want to provide name resolution.

If you want to configure your computer as a DNS Server, then the following conditions should be fulfilled:

Your operating system should be configured in the correct way. DNS service is based on the correct configuration of the operating system and its services, in case you are using the Windows Server 2003 family. You have to allocate the available disk space. All the existing disk volumes should use the NTFS file system.

If you want to install DNS Server, then follow these steps:

Click on the Start, click on Control Panel and then click on the Add or Remove Programs. After this, click on Add/Remove Windows Components. Then open the Windows Components Wizard. In the Components, pick out the Networking Services check box and then click on the Details. In the Subcomponents of Networking Services, pick out the Domain Name System (DNS) check box, click on OK and then click on the Next. If you are prompted, then type the full path of the distribution files and then click on OK. In this way DNS Server will be installed on your system.

Thursday, December 31, 2009

IT server support energizing the business

Rapid growth of businesses has put extra gravitational force on the IT infrastructure of leading organizations. Hence, to manage huge amount of data, consistent up gradation is required on the server part and so is the need of IT server support. Many well established firm are associated with the job of server support, which are offering 24/7 maintenance, installation and integration support on a wide range of data systems. These IT server support firms are well equipped with a strong technical and it support team.
IT server support has a very crucial role in managing the IT infrastructure. They play key role in designing, installing and maintaining the server. Under any IT server support security, availability, reliability and stability are considered as the foundation stone. Adept IT technician are employed to get rid of any related error. In addition to server, they will also pay attention towards the functioning of desktop, as they are the integral part of any business. They will manage any kind of issue associated with hardware or software. Technician takes care of data backup and does their archiving too, in order to fight against any mishaps of system crash. IT server support provides strong protection against any kind of anti-virus or malware. E-mails to be scanned are made to undergo Message Labs Platform. Any malicious email contaminated with a virus or containing a bad link is blocked and quarantined along with information of sender and recipient.
IT server support facilitates VoIP Telephony. Hence, it is extremely useful for the enterprises to communicate in real time with integrated voice, data, video and mobile communications. Moreover, they are able to make 24/7 use of VoIP Telephony, which helps them to organize any meeting or seminar round the globe.
IT server support plays an important role to make the e-mail communication secure with email contents filtering and end- to -end boundary encryption service. In addition to this, they keep a control over the bulk of email collection which makes unnecessary burden on your server. They provide protection against viruses, spam, identity theft and targeted blackmail campaigns and on the other hand ensure legitimate business email is not blocked.

Monday, December 21, 2009

Connection of Client's to Terminal Services

This article will throw some light on how to connect a Windows Server 2003 based terminal services client to a terminal server by using Remote Desktop Connection.
For connecting clients to terminal services, you have to open Remote Desktop Connection. For doing this, click Start, select All Programs, click on Accessories. Then click on Communications and then click Remote Desktop Connection. After opening the
Remote Desktop Connection, you have to create a terminal services connection. Follow these steps for doing this:

Open Remote Desktop Connection on your Windows server. Then in the Computer box, type the computer name or the IP address of a terminal server or a computer that has Remote Desktop enabled. If you want to get connected to a remote computer from a console session, then type computer name or IP address /console. Then click on Connect. After that you will view a Windows dialog box. In this dialog box, type your user name, password and domain and then click OK.
After the creation of terminal services connection, you have to save this as a Remote Desktop protocol (.rdp) file. This .rdp file consists of all the information for connecting to a terminal server. This file also contains the optional settings that were performed at the time of saving this file. Follow these steps for saving your connection settings:
You have to open Remote Desktop Connection and then click on Options. Then you have to determine the connection settings that you would like for this connection. After that on the General tab, click Save As. In the File name box, type a file name for the saved connection file and then click on Save.
After saving the connection settings, you can also open any saved connection. For doing this, follow these steps. You have to open Remote Desktop Connection and then click on Open. Then double-click the .rdp file for that connection which you want to open.
28ABFWBB8EY4

Wednesday, December 16, 2009

Alteration in Terminal Server's listening port

It is a well-known fact that TCP port 3389 is used by Terminal Server and Windows 2000 Terminal Services for client connections. Alteration in this port is not recommended by Microsoft. But you can change this port. You have to perform this task carefully, otherwise you will face serious problems.
You have to give more concentration while modifying the registry. If you want to change the default port, then you have to follow these steps:
You start with the task of running Regedt32 and go to this key, HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp. Then you have to find the port number subkey and notice the value of 00000D3D, hex is for 3389. After this, you have to change the port number in Hex and save the new value.
If you want to change the port for a particular connection on the Terminal Server, then follow these steps:
You have to run Regedt32 and go to this key, HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Terminal Server\WinStations\connection. After this, you have to find the port number subkey and notice the value of 00000D3D, here hex is for 3389. Then you have to change the port number in Hex and save this new value.
After performing this, you have to make alteration in the Port on the Client Side. Follow these steps to perform this:
You have to open Client Connection Manager. Then on the File menu, click on New Connection and then create the new connection. After executing the wizard, you will view a new connection listed there. Then you have to ensure that new connection is highlighted. After this, on the File menu, click Export. Then you have to edit the .cns file using Notepad. You have to make modifications in the server port, Server Port=3389 to Server Port= new port number, that you had specified on Terminal Server. Now import the file back into Client Connection Manager. Then you will be demanded to overwrite the current one. If it has the same name, then overwrite it. In this way, you will receive a client that has the correct port settings to match your Terminal Server settings.

Thursday, August 27, 2009

Server Monitoring and Management

It does not make any difference, in which business or field you are. In this complex computer network, there is a need for an IT consulting company with the knowledge, experience and technology that keeps you competitive and profitable.

Server Monitoring
Professional companies can easily monitor your server to make sure steady and reliable trouble-free operation. They have Microsoft certified expertise who will provide round the clock support including preventative maintenance, anti-spam and anti-virus updates, external vulnerability, server patch management, backup management and administration, event log monitoring, and escalation.

Server Installation
Whether you want to install small business server 2003 or upgrade your existing server to small business server 2008, you will find adequate resources with highly professional expertise to fulfill your requirements. IT consultants will work with you to devise strategic solutions and design a server network that meets your operational and financial parameters.

Server Support
Server expertise will properly configure your existing server, test your server data backup system, restore backed-up data, and identify and address potential issues. They will do both onsite and offsite server maintenance that will free you from worries about your network and you can focus on growing your business.

Server Migrations
Expertise can safely transition your company's server, regardless of size or configuration. Companie's IT consultants will perform a widespread network analysis of hardware and software applications, and then migrate your existing server while maintaining the stability of your network infrastructure.

The IT consultants will do in-depth analysis of your existing server network,and will put industry standard software to work for you as well as to protect and organize your business information, give secure and uninterrupted remote access to critical data and deliver finest performance throughout your whole network infrastructure.

Friday, July 17, 2009

How to Find your DNS Server Address

The Domain Name System (DNS) is the naming system for computer services or other resources that connect to the World Wide Web. The DNS renames the IP addresses of the visited websites to a more user-friendly name. For instance, the DNS will rename the IP address 64.233.189.147 to www.google.com. Internet domain names are simple unlike IP addresses which are hard to remember. The DNS also stores other types of information. It also identifies DNS protocol as part of the Internet Protocol (TCP/IP). The users rely on the Domain Name System to rename the IP addresses of the visited websites. This is why the DNS is vital to the computers connected to the Internet.

Materials Needed:
- A desktop or a laptop running on a Windows Operating System
- Internet connection
- network adapter
Step 1
Click on the “Start” menu to display the applications and options. Next, click the “Run” option to display a small pop-up application.
Step 2
On the “Run” option, type the command line “cmd” and press the “Enter” key. This will display another pop-up window, the command prompt.
Step 3
At the command prompt, type the line “ipconfig /all”. The command prompt will display the entire Local Area Network adapter present at the computer. The local area adapter with a connection to the Internet will show the DNS server address of the computer. For another method, proceed to step four.
Step 4
Open the Control Panel menu. To do this, click on the “Start” menu to see the applications and options available. The Control Panel is located on the right side of the Start menu. Double click on “Control Panel” icon to enter the Control Panel.
Step 5
On the Control Panel menu, there are many icons that are on display, look for the icon of the Network Connections menu. Double click on the “Network Connections” icon and the current window will redirect to another window.
Step 6
At the Network Connections menu, choose the active local area connection. Double click on the “local area connection” icon to pop up a display option.
Step 7
On the display option of the local area connection, click the “properties” button to pop up another display option.
Step 8
At the pop-up display option, there will be different item used for the Internet connection. Select the Internet Protocol (TCP/IP) and click on “properties” to display another option.
Step 9
On the Internet Protocol (TCP/IP), look for the preferred DNS server. This is the DNS server address the computer uses

Thursday, July 16, 2009

Simple mail Transfer Protocol(SMTP)

Simple Mail Transfer protocol is a send the E-mail inside the network, Mostly more mail send from Internet use Simple Mail Transfer protocol to send massage from server. Generally used to Simple Mail Transfer Protocol is a send the massage from a client to mail server.
An important feature of SMTP is its capability to relay mail across transport service environments. A transport service provides an interprocess communication environment (IPCE). An IPCE may cover one network, several networks, or a subset of a network. It is important to realize that transport systems (or IPCEs) are not one-to-one with networks. A process can communicate directly with another process through any mutually known IPCE. Mail is an application or use of interprocess communication. Mail can be communicated between processes in different IPCEs by relaying through a process connected to two (or more) IPCEs. More specifically, mail can be relayed between hosts on different transport systems by a host on both transport systems.


Simple Mail Transfer Protocol Contents are :-
a,Outgoing mail SMTP server
b,Sample communications
c,Security and spamming
d,Other protocols for e-mail
e,Related Requests For Comments (RFCs)
f, External links .
Simple Mail Transfer Protocol (SMTP) Outgoing Mail Server:-
Simple Mail Transfer Protocol outgoing mail servers support for Yahoo com,com cast, MSN,SBC, Version and Third party Internet Service Providers. When a company is purchased by another company, the POP3 and SMTP server names often change. Simple Mail Transfer Protocol one of th limitations original is that has no facility for authentications of senders. Spam it is enables by several factors.
Client to mail server E-mail is handed off usually using Simple Mail Transfer Protocol, From here is the MSA delivers to mail to an MTA ,running on the same machine.
Simple Mail Transport Protocol Related Requests For Comments(RFCs):-
RFC 1123 – Requirements for Internet Hosts -- Application and Support (STD 3)
RFC 1870 – SMTP Service Extension for Message Size Declaration (оbsoletes: RFC 1653)
RFC 2476 – Message Submission
RFC 2505 – Anti-Spam Recommendations for SMTP MTAs
RFC 2920 – SMTP Service Extension for Command Pipelining
RFC 3030 – SMTP Service Extensions for Transmission of Large and Binary MIME Messages
RFC 3207 – SMTP Service Extension for Secure SMTP over Transport Layer Security
RFC 3461 – SMTP Service Extension for Delivery Status Notifications
RFC 3462 – The Multi part/Report Content Type for the Reporting of Mail System Administrative Messages (obsoletes RFC 1892)
RFC 3463 – Enhanced Status Codes for SMTP (obsoletes RFC 1893 )
RFC 3464 – An Extensible Message Format for Delivery Status Notifications (obsoletes RFC 1894)
RFC 3834 – Recommendations for Automatic Responses to Electronic Mail
RFC 4409 – Message Submission for Mail (obsoletes RFC 2476)
RFC 4952 – Overview and Framework for Internationalized E-mail
RFC 4954 – SMTP Service Extension for Authentication (obsoletes RFC 2554)
RFC 5068 – E-mail Submission Operations: Access and Accountability Requirements (BCP 134)
RFC 5321 – The Simple Mail Transfer Protocol (obsoletes RFC 821 aka STD 10, RFC 974, RFC 1869, RFC 2821)
RFC 5322 – Internet Message Format
Simple Mail Transfer Protocol it is the important protocol for email through sending Internet, The important advantage of Simple Mail Transfer Protocol is that email message are sent more efficiently.

Friday, July 10, 2009

Server 2003 Active directory

Introduction : Active directory service provides the means to manage the identities and relationships that make up network environments. Active directory as is
Stores information about object in a Windows server 2003 network and makes this information easy for administrators ans users to find and use and Microsoft active directory as is Given the importance of Microsoft Active Directory to your Windows environment, keeping it safe and secure is naturally a top priority for Windows administrators

There are two types of Active Directory groups :-
1) Security group and distribution group.
1) Security group :- These group can be assigned permission and consist of :User, group, and computer.
2: Distribution group : Distribution group used to group users for applications such as mail.

There are two types of Active directory structure:-
I) Logical Structure.
2) Physical Structure.
The logical structure of active directory include forest,domains,tree,OUS and global catalogs.
Domain : a group of computer and other resources that are part of a windows server2003 network and share a common directory database.

Global catalog : Global catalog used to catch information about all object in a forest , the global catalog enables users and applications to find object in an active directory domain tree if the user or application knows one or more attributes of the target object.
Tree : Tree as is collection of Active directory Domain, that means the trust relationship can be used by all other domain in the forest as a means to access the domain.

Organization Unit - Organization Unit is a Active directory container into which object can be grouped for per mission management.
Forest : Active directory forest as due to represents the external boundary of the directory service.
These are two types of active directory forest :-
I) Single Forest
2) Multiple forest

Some of these Active Directory includes part :-
Internet information services (IIS) :Internet information services used to webser,A built in component of windows server 2003 that allows access to resources on the server through various Internet protocols, such as POP3 IMAP4,HTTP SMTP and FTP.
Domain Naming Services (DNS) : Network services used to TCP/IP network to translated host name(Host name means computer name) to ip address.DNS resolve to host name to ip address for forward lookup Zone, and ip address to computer name for reverse lookup zone.
Transmission control protocol and Internet protocol(TCP/IP):-
This is a Microsoft product, transmission protocol is a connection and reailabe protocol,without Tcp/ip we can not Internet access, tcp/ip bydefult installed 2003 but IPversion 6 in not automatically install so we manually install in ip version6.The Transmission Control Protocol (TCP) is one of the core protocols of the Internet Protocol Suite.
 
Blog Directory 001 Subscribe My Feed